Run pipeline issue

Incident Report for Mechanic

Resolved

This was confirmed (with Fly, our primary compute provider) to be a network latency issue between datacenters. This appears to be resolved. :)
Posted May 08, 2025 - 18:28 UTC

Investigating

We're seeing delays in run performance; we're investigating!
Posted May 08, 2025 - 18:08 UTC
This incident affected: Mechanic.