Irregularities

Incident Report for Mechanic

Resolved

Our provider has sounded the all-clear. :)
Posted Aug 15, 2025 - 19:11 UTC

Identified

Our primary infrastructure provider has identified the issue on their end; they're on it.
Posted Aug 15, 2025 - 19:00 UTC

Investigating

We're seeing a couple runtime irregularities: application timeouts, pipeline interruptions. We're investigating.
Posted Aug 15, 2025 - 18:52 UTC
This incident affected: Mechanic.