Soft maintenance period

Incident Report for Mechanic

Resolved

All done. 👍
Posted Jan 02, 2025 - 21:24 UTC

Monitoring

Hey folks! We're doing some efficiency-boosting work on the backend. Conversely, performance is going intermittently dip a bit while this occurs - reflected on https://status.mechanic.dev/.

We don't anticipate any open-ended interruptions, and are monitoring everything closely as we go.

Send an email to team@usemechanic.com if you have any questions. :)

=Isaac
Posted Jan 02, 2025 - 19:31 UTC
This incident affected: Mechanic.