Networking incident

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 14:39 UTC

Monitoring

Recovery is looking solid. Thanks, Fly! 🪽
Posted Feb 16, 2025 - 14:15 UTC

Update

We're starting to see re-engagement of the run pipeline. Events are now being processed as runs, in the order events were received.

(This incident did not impact Mechanic's event ingress, i.e. events coming in from Shopify or from webhooks.mechanic.dev.)
Posted Feb 16, 2025 - 14:00 UTC

Identified

Our primary infrastructure provider has reported networking issues, and we're seeing that reflected as intermittent connectivity failures for Mechanic.

https://status.flyio.net/incidents/r6ksm5xyjy4y

As a result Mechanic's web application is currently unavailable.
Posted Feb 16, 2025 - 11:27 UTC
This incident affected: Mechanic.