Wrapping this up for right now. :) I anticipate another period or two like this over the next week, but I'm calling it for today. Back to business as usual, y'all - thank you!
If you have any account-specific or event-specific questions, please email team@usemechanic.com. You're also invited to join us in our community Slack workspace, at https://slack.mechanic.dev/.
Cheers! :)
Posted Dec 17, 2024 - 17:20 UTC
Update
Pipeline is back in action. :) I'm sorry for the hiccup, y'all! We might see a couple more of those today. It's a controlled process, we've got it in hand. <3
Posted Dec 17, 2024 - 16:32 UTC
Update
The pipeline appears to be paused at the moment; we're on it!
Posted Dec 17, 2024 - 16:12 UTC
Monitoring
Changing incident state to "monitoring", which is where it ought to have begun. ;)
Posted Dec 17, 2024 - 14:16 UTC
Investigating
As a continuation of our work yesterday, we're running another controlled database maintenance. Mechanic remains fully operational across all surfaces, just a bit slower here and there.