Run pipeline issue

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 21:03 UTC

Monitoring

The pipeline is back in action. We're monitoring! 📊
Posted Feb 13, 2025 - 20:16 UTC

Investigating

Runs have halted, but events are being received properly. We're investigating! 🔎
Posted Feb 13, 2025 - 20:06 UTC
This incident affected: Mechanic.