Running a maintenance (continued); bit of a slow-down

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 23:21 UTC

Update

Maintenance has concluded, and shop queues are recovering.

As always, if you have account-specific or event-specific questions, please email team@usemechanic.com. Our community Slack workspace is always open at https://slack.mechanic.dev/.
Posted Dec 18, 2024 - 23:07 UTC

Update

The pipeline is back in motion. We are learning *lots*.
Posted Dec 18, 2024 - 22:40 UTC

Update

Acknowledging that we're seeing a pipeline pause. The process remains controlled and tightly monitored; we're right here with you.

=Isaac
Posted Dec 18, 2024 - 21:48 UTC

Monitoring

I didn't intend to dive back into this *quite* so soon, but it appears necessary:

https://status.mechanic.dev/incidents/8czryp2ykbr1

So, as a continuation of our work yesterday, we're running another controlled database maintenance. Mechanic remains fully operational across all surfaces, just a bit slower here and there.

I'm sorry for the trouble, everyone. ❤️‍🔥 If you have account-specific or event-specific questions, we're here - team@usemechanic.com. For community dialogue, please join https://slack.mechanic.dev/.

To a speedy resolution,

=Isaac
Posted Dec 18, 2024 - 15:17 UTC
This incident affected: Mechanic.