Filtered event lists are now back to normal latency levels.
Posted Jan 24, 2025 - 22:09 UTC
Update
2.5 hours and falling.
Posted Jan 24, 2025 - 18:04 UTC
Update
Filtered event lists are recovering! We're at about a 5 hour data delay right now for those surfaces.
Posted Jan 24, 2025 - 16:31 UTC
Identified
We've got this narrowed down to an efficiency bottleneck, very related to the other incident currently on the table. We're working on resolving the two together.
Posted Jan 24, 2025 - 14:44 UTC
Investigating
Filtered in-app event lists (e.g. event searches, events filtered by task id, etc) are lagging, producing results that do not reflect the realtime status of the actual underlying events.
Right now, *filtered* event lists are lagging by approximately 7.5 hours.
For clarity: events *are being processed* at a normal throughput (see https://status.mechanic.dev/incidents/cmj0tg8136g7 for more on that story), but their reflection in filtered event lists is lagging.